You did rebuild the .cf file from the .mc file, right?
STARTTLS(8) OpenBSD System Manager's Manual STARTTLS(8)
Now that you have the TLS-enabled versions of the .mc files you must gen-
erate .cf files from them and install the .cf files in /etc/mail.
On Thu, Jul 10, 2008 at 5:05 PM, Stuart Henderson <firstname.lastname@example.org>
exaclly! That's what I did. Below is a extract from my current sendmail.cfmail:
# CA directory
# CA file
# Server Cert
# Server private key
# Client Cert
# Client private key
# File containing certificate revocation lists