I'm not sure about the precedent of putting
developer names in source.c and driver names...
start that, and everyone will want to follow!!
OK, so Linus started that one, arguably... :)
Not that I want to be naming this, but how
about a tweak to Alan's suggestion, keeping
the name technical?
"gpio_basic_mmio.c" ... or similar?
On Thu, Aug 26, 2010 at 10:57:33AM -0700, David Brownell wrote:
I would agree yesterday, but now I tend to like
You seemed to be fine with meaningless amba-9999
or dw_abc names, but now, when I propose such a
marvellous name, you seem to lean to a synonym of
an old one, the one that I used in v1? Wouldn't
it be a step backwards? :-)
Just kiding, of course. basic_mmio.c works for me.
I also think it makes sense to drop gpio_ prefix,
as the driver is already in gpio/ directory.